Différences entre versions de « Version du logiciel »

De Wiki JabberFR
Sauter à la navigation Sauter à la recherche
m
m (Remplacement (XMPP => Jabber))
 
(Une version intermédiaire par un autre utilisateur non affichée)
Ligne 9 : Ligne 9 :
  
 
== Pratiques courantes ==
 
== Pratiques courantes ==
Ce protocole est utilisé par certains clients pour connaître le client utilisé par un des contacts présent dans le [[Glossaire#Roster|roster]]. Vous pouvez ainsi savoir si votre contact utilise le même logiciel que vous, la même version, etc.
+
Ce protocole est utilisé par certains clients pour connaître le client utilisé par un des contacts présent dans le [[roster]]. Vous pouvez ainsi savoir si votre contact utilise le même logiciel que vous, la même version, etc.
  
Le protocole est aussi souvent utilisé pour connaître la version de certains composants. On peut par exemple vouloir connaître le numéro de version des [[Glossaire#Passerelle|passerelles]] qu'on utilise.
+
Le protocole est aussi souvent utilisé pour connaître la version de certains composants. On peut par exemple vouloir connaître le numéro de version des [[passerelles]] qu'on utilise.
  
 
== Clients supportant ce protocole ==
 
== Clients supportant ce protocole ==

Version actuelle datée du 23 mai 2010 à 20:27

Jabber permet de retrouver la version du logiciel utilisé par une entité du réseau. Il est possible de retrouver :

  • le nom du logiciel (champ obligatoire) ;
  • la version du logiciel (champ obligatoire) ;
  • le système d'exploitation sur lequel tourne le logiciel (champ optionnel).

Version du logiciel.png

Le protocole associé est l'XEP 92 : « Software Version ».

Pratiques courantes

Ce protocole est utilisé par certains clients pour connaître le client utilisé par un des contacts présent dans le roster. Vous pouvez ainsi savoir si votre contact utilise le même logiciel que vous, la même version, etc.

Le protocole est aussi souvent utilisé pour connaître la version de certains composants. On peut par exemple vouloir connaître le numéro de version des passerelles qu'on utilise.

Clients supportant ce protocole

  • Coccinella OK
  • Gaim 1.5 :
    • renvoie la version du logiciel
    • ne permet pas de la demander
  • Gajim 0.8.2 : OK
  • Kopete 0.9.2 :
    • renvoie la version du logiciel
    • ne permet pas de la demander
  • Psi 0.9.3 : OK
  • Tkabber 0.9.9 : OK